Degraded performance in API and Console

Incident Report for Automox

Resolved

This incident has been resolved.
Posted Jun 06, 2022 - 19:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2022 - 18:25 UTC

Identified

There is a slight delay in policy execution at this time, however, API and Console should now be fully operational.
Posted Jun 06, 2022 - 17:17 UTC

Update

We are continuing to investigate this issue.
Posted Jun 06, 2022 - 17:09 UTC

Investigating

We are currently investigating this issue.
Posted Jun 06, 2022 - 16:55 UTC
This incident affected: API and Console (web).