Slow Response times in the Console
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Feb 19, 2022 - 07:12 UTC
Monitoring
The problem was identified and a fix was implemented. The Console should be back to full functionality and response times.
Posted Feb 19, 2022 - 06:47 UTC
Investigating
Automox is currently investigating slowness in the Console. We will continue to update here on the findings of the investigation. This should not affect scheduled policy runs.
Posted Feb 19, 2022 - 06:00 UTC
This incident affected: Console (web).