#inc-feb-18-22-05-33
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 22:57 UTC
Identified
The issue has been identified, mitigated and is now resolved. 2FA emails are now being generated and delivered within seconds.
Posted Feb 18, 2022 - 22:56 UTC
Investigating
Customers using email 2FA are currently receiving delayed emails with their login codes. Mobile 2FA, and non-2FA customers are unaffected.
Posted Feb 18, 2022 - 22:40 UTC
This incident affected: Console (web).