Degraded Performance with Policy API's
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 21:41 UTC
Identified
Automox has identified a problem that is causing degraded performance for the policy API. This can also impact the policy page in the console.
Posted Feb 24, 2022 - 21:37 UTC
This incident affected: API and Console (web).