Delay in Policy Compliance Status

Incident Report for Automox

Resolved

This incident has been resolved.
Posted Jul 25, 2022 - 14:45 UTC

Identified

The issue has been identified, and a fix is being implemented.
Posted Jul 25, 2022 - 14:44 UTC

Investigating

Automox is currently investigating a reported issue around the Policy Compliance Status. This will potentially impact the number of devices that are displayed in the Needs Attention.
Posted Jul 25, 2022 - 14:24 UTC
This incident affected: Console (web).