Scheduling Not Working as Expected

Incident Report for Automox

Resolved

This incident has been resolved.
Posted May 01, 2025 - 19:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2025 - 19:14 UTC

Investigating

Automox is currently investigating problems affecting policy scheduling.

Impact: Some customers may experience delayed policy executions.
Current Status: Our engineering team is investigating the issue and taking steps to mitigate the effects.
Next Update: We will provide another update within the hour.
Posted May 01, 2025 - 19:10 UTC
This incident affected: Patching Engine.