Automox reports are loading slower than normal
Incident Report for Automox
Resolved
This issue has been resolved.
Posted Dec 02, 2021 - 18:54 UTC
Monitoring
A solution has been applied and monitoring will continue to ensure that performance stays viable.
Posted Dec 01, 2021 - 23:18 UTC
Update
Work is still in progress
Posted Dec 01, 2021 - 22:36 UTC
Update
Work is still in progress
Posted Dec 01, 2021 - 21:03 UTC
Update
Work is still in progress
Posted Dec 01, 2021 - 19:56 UTC
Update
Work is still in progress
Posted Dec 01, 2021 - 18:55 UTC
Update
Work is still in progress, cause of issue has been tentatively identified.
Posted Dec 01, 2021 - 17:56 UTC
Update
Work is still in progress on a solution
Posted Dec 01, 2021 - 16:58 UTC
Identified
Automox has currently identified an issue that can cause reports to load slowly through both the API and the Console. We are currently working on a solution.
Posted Dec 01, 2021 - 15:54 UTC
This incident affected: API and Console (web).