API and Console Slowness
Incident Report for Automox
Resolved
This issue has been resolved and all systems are operational again!
Posted Jun 30, 2022 - 16:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 30, 2022 - 16:31 UTC
Monitoring
Fix has been implemented and all systems are back online. Team is currently monitoring this fix to ensure everything remains stable.
Posted Jun 30, 2022 - 16:13 UTC
Identified
The issue has been identified and a is being implemented.
Posted Jun 30, 2022 - 16:12 UTC
Investigating
Our Teams are investigating an outage that is currently happening that is impacting our Console, Agent API's and Patching. We started to get time out errors at approximately 10AM MST. We will keep you updated as we get more information.
Posted Jun 30, 2022 - 16:05 UTC
This incident affected: API, Console (web), and Patching Engine.