Delay in processing Customer Agent responses
Incident Report for Automox
Resolved
This issue has been resolved. All services are back at a normal level. Incident is closed.
Posted Jul 20, 2022 - 14:13 UTC
Monitoring
The fix has been implemented and we are monitoring this issue.
Posted Jul 20, 2022 - 14:12 UTC
Identified
Our engineering team has identified the problem as a slowdown in one of our internal services. The team is working on implementing the fix now.
Posted Jul 20, 2022 - 14:12 UTC
Investigating
We are currently investigating this issue
Posted Jul 20, 2022 - 14:09 UTC
This incident affected: Patching Engine.