Dashboard Slowness and Login Errors
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 19:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 16:13 UTC
Investigating
Automox is currently investigating issues with login and overall slowness within the console.
Posted Jan 10, 2022 - 15:51 UTC
This incident affected: API and Console (web).