Automox Dashboard Failing to Load
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 05:22 UTC
Monitoring
The Console Dashboard is back up. Automox will continue to monitor.
Posted Aug 09, 2023 - 04:10 UTC
Investigating
Automox is currently investigating issues with the Dashboard in the console failing to load with 500's.
Posted Aug 09, 2023 - 03:25 UTC
This incident affected: Console (web).