The Automox Console is experiencing login issues
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 00:21 UTC
Monitoring
All services are back to normal performance and we're monitoring for any spikes.
Posted Dec 23, 2021 - 00:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 22, 2021 - 23:04 UTC
Update
We are still reviewing the backend for potential issues.
Posted Dec 22, 2021 - 22:52 UTC
Update
Login issue has been corrected and we are monitoring. Patching is being reviewed for lingering issues.
Posted Dec 22, 2021 - 21:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2021 - 21:38 UTC
Update
Issues are being worked on and patching may be impacted.
Posted Dec 22, 2021 - 21:19 UTC
Investigating
We are currently investigating this issue and will update as soon as more information is found.
Posted Dec 22, 2021 - 20:43 UTC
This incident affected: API, Console (web), and Patching Engine.