Automox is Currently Experiencing Degraded Performance

Incident Report for Automox

Resolved

This incident has been resolved.
Posted Jul 02, 2022 - 00:06 UTC

Monitoring

The issue has been resolved. Automox is continuing to monitor to confirm the full functionality has been restored.
Posted Jul 01, 2022 - 23:54 UTC

Investigating

Automox is currently investigating an issue causing issues within Automox. This will cause lag with command executions and Console page loads. We will continue to update the status page with our investigation.
Posted Jul 01, 2022 - 23:46 UTC
This incident affected: API, Console (web), and Patching Engine.