Patching check in failures
Incident Report for Automox
Resolved
This incident has been resolved and the Automox Services are fully operational again.
Posted Mar 02, 2022 - 23:05 UTC
Monitoring
Automox Engineers have implemented a fix for this issue and we are closely monitoring the results.
Posted Mar 02, 2022 - 22:56 UTC
Identified
Automox Engineers have identified the issue and are working on a resolution now.
Posted Mar 02, 2022 - 22:41 UTC
Investigating
Automox Engineers are investigating this issue.
Posted Mar 02, 2022 - 22:39 UTC
This incident affected: Console (web) and Patching Engine.