Missed Scheduled Policy Runs For 7/16/21 - 7/18/21
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 19:36 UTC
Monitoring
On 7/18/21, an issue occurred in Automox’s policy scheduling that may have caused some systems to miss their scheduled policy runs from Friday to Monday morning. Policies that have “missed Patch Window” turned on, are likely unaffected, however, it is possible that those that didn’t may have missed their scheduled policy runs.

Although Automox has addressed the issue, we recommend you take a moment to review the following:

1. Check your policy executions over the last 3 days to confirm they ran on schedule.

2. If they have not, you can force the policy to run outside of the set schedule or wait for the next scheduled patch window.
Posted Jul 20, 2021 - 17:19 UTC
This incident affected: Patching Engine.