Agent command results are not updating the console.
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 20:12 UTC
Investigating
We are currently investigating an issue where local agents are processing commands but the results are not being reflected in the console.
This is causing the console to show outdated and incorrect status.
Posted Jan 23, 2025 - 13:00 UTC
This incident affected: Console (web).