Delay in Processing Agent Responses
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 23:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 23:06 UTC
Identified
The issue has been identified and a resolution is in place. There is a backlog of commands our engine is working through, there will be some minor degradation.
Posted Jul 26, 2022 - 21:03 UTC
Update
We are still investigating this issue.
Posted Jul 26, 2022 - 17:33 UTC
Investigating
We are currently investigating this issue.
Posted Jul 26, 2022 - 16:16 UTC
This incident affected: API, Console (web), and Patching Engine.