Issues Accessing Console

Incident Report for Automox

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 17:15 UTC

Investigating

We are currently investigating this issue.
Posted Feb 28, 2025 - 16:14 UTC
This incident affected: Console (web).