Console experiencing stability issues

Incident Report for Automox

Resolved

This incident has been resolved.
Posted Jan 15, 2025 - 20:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 19:49 UTC

Update

We are continuing to investigate this issue.
Posted Jan 15, 2025 - 19:21 UTC

Investigating

Automox is experiencing console instability. We are currently investigating.
Posted Jan 15, 2025 - 19:20 UTC
This incident affected: Console (web).