Remote Control No Longer Connecting

Incident Report for Automox

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 20:42 UTC

Investigating

We are investigating an issue with our remote control service.
Posted Mar 25, 2025 - 19:32 UTC
This incident affected: API.