Delay In Policies and Command Execution

Incident Report for Automox

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 22:55 UTC

Identified

Automox has identified an issue that is causing a delay in policy runs and console commands. Currently, the delay is over 30 minutes.
Posted Feb 26, 2025 - 19:43 UTC
This incident affected: API and Console (web).