Patches not going out as scheduled
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 05:13 UTC
Update
Automox has identified the issue and put a mitigation in place to get this back up and running. We will continue to watch this and ensure that this is completely resolved.
Posted Dec 17, 2021 - 01:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 17, 2021 - 01:54 UTC
Monitoring
Automox has identified the issue and put a mitigation in place to get this back up and running. We will continue to watch this and ensure that this is completely resolved.
Posted Dec 17, 2021 - 01:54 UTC
Update
We have identified a symptom of what is happening and are working to a find the root cause of this issue.
Posted Dec 17, 2021 - 00:03 UTC
Investigating
Automox is currently investigating an issue where patches are not going out as scheduled.
Posted Dec 16, 2021 - 23:49 UTC
This incident affected: Console (web) and Patching Engine.