Ongoing Scheduled Maintenance
Incident Report for Automox
Resolved
Maintenance is now over.
Posted Jan 21, 2024 - 02:35 UTC
Monitoring
Maintenance is finished. We're performing some tests to confirm maintenance can be concluded.
Posted Jan 21, 2024 - 01:03 UTC
Update
The Console is back online, patching engine is still recovering. API is also healthy.
Posted Jan 20, 2024 - 23:58 UTC
Update
Maintenance on the Automox Console and patching engine is currently being performed.
Posted Jan 20, 2024 - 22:23 UTC
Investigating
There is ongoing scheduled maintenance. The Automox console will be down, and policies will not be executing.
Posted Jan 20, 2024 - 22:00 UTC
This incident affected: API, Console (web), and Patching Engine.