Automox Console Slow or Failed to Load
Incident Report for Automox
Resolved
Automox engineering has found and resolved the cause of the slowness and page load failures. Full functionality should be restored now.
Posted Sep 08, 2021 - 22:03 UTC
Investigating
Automox is currently investigating reports of Console slowness and load failures.
Posted Sep 08, 2021 - 20:30 UTC
This incident affected: Console (web).