Processing delays causing slow responses in the console

Incident Report for Automox

Resolved

This incident has been resolved.
Posted Jun 28, 2024 - 10:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2024 - 01:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 27, 2024 - 18:21 UTC

Investigating

We are currently investigating this issue.
Posted Jun 27, 2024 - 15:35 UTC
This incident affected: API, Console (web), and Patching Engine.