Inc-Jan-21-16-45-53
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 19:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2022 - 18:39 UTC
Investigating
We are still working toward finding a root cause on this issue.
Posted Jan 21, 2022 - 18:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2022 - 17:31 UTC
Update
We are continuing to investigate this issue.
Posted Jan 21, 2022 - 17:23 UTC
Investigating
We are currently investigating the console loading slowly at this time.
Posted Jan 21, 2022 - 17:11 UTC
This incident affected: API, Console (web), and Patching Engine.