policies being executed outside of the scheduled times

Incident Report for Automox

Resolved

We have confirmed that the roll back fixed the issue and has brought everything back to an operational state.
Posted Aug 22, 2022 - 21:48 UTC

Monitoring

A fix has been implemented with the rollback.
Posted Aug 22, 2022 - 21:39 UTC

Identified

An update to the patch engine was deployed that caused errors in the patch window calculations. That code has been rolled back to a stable state.
Posted Aug 22, 2022 - 21:38 UTC

Update

Automox has mitigated the issue that cause policies to execute outside of their scheduled times. Automox is still investigating the root cause of this issue.
Posted Aug 22, 2022 - 18:59 UTC

Investigating

We are currently investigating this issue.
Posted Aug 22, 2022 - 18:52 UTC
This incident affected: Patching Engine.