Delay in Processing Agent Responses
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 19:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2022 - 19:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2022 - 19:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2022 - 18:56 UTC
Investigating
Automox is currently investigating an issue causing issues within Automox. This will cause lag with command executions and Console page loads. We will continue to update the status page with our investigation.
Posted Jul 20, 2022 - 18:31 UTC
This incident affected: API, Console (web), and Patching Engine.