Console Down Due to Maintenance
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 00:25 UTC
Update
Incident has been resolved and the maintenance is over!
Posted Mar 04, 2022 - 00:05 UTC
Update
Incident has been mitigated as of 3:50pm (MST) and we are still testing
Posted Mar 03, 2022 - 23:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2022 - 21:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2022 - 21:40 UTC
Update
Work is progressing to implement a fix. Next status update at 2:15pm MST
Posted Mar 03, 2022 - 20:45 UTC
Update
Work is progressing to implement a fix. Next status update at 1:45pm MST
Posted Mar 03, 2022 - 20:15 UTC
Update
Work is progressing to implement a fix. Next status update at 1:15 pm MST
Posted Mar 03, 2022 - 19:45 UTC
Update
Ongoing maintenance window issue is identified and work is progressing to implement a fix. Next status update at 12:45.
Posted Mar 03, 2022 - 19:15 UTC
Update
The maintenance window is taking longer than expected. Working to bring the Automox console back up as soon as possible.
Posted Mar 03, 2022 - 19:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2022 - 18:27 UTC
Monitoring
The Automox Console, Patching Engine, and API is currently down due to monthly Maintenance.
Posted Mar 03, 2022 - 18:22 UTC
This incident affected: API, Console (web), and Patching Engine.