System performance degradation

Incident Report for Automox

Resolved

This incident is resolved.
Posted Aug 25, 2022 - 16:03 UTC

Monitoring

Automox has implemented the fix and systems are responding quicker now. We will continue to monitor.
Posted Aug 25, 2022 - 15:55 UTC

Identified

Slowness in the Console and Patching that might have an impact if a patch policy is currently running. There is also an impact to getting into console.automox.com. We will keep you updated as we progress.
Posted Aug 25, 2022 - 15:53 UTC

Investigating

Automox is currently looking this issue and working on getting it resolved as quickly as possible.
Posted Aug 25, 2022 - 15:46 UTC
This incident affected: Console (web) and Patching Engine.