Emergency Maintenance

Incident Report for Automox

Resolved

Emergency maintenance has ended and functionality has been restored.
Posted Oct 04, 2022 - 21:28 UTC

Identified

We are currently performing emergency maintenance which is expected to be completed within 5 hours. During this time, policies may not execute as scheduled, and we do not expect policies to execute outside of their scheduled patch window.
Posted Oct 04, 2022 - 18:58 UTC

Investigating

We are undergoing emergency maintenance. For the next 5 hours, policies may not execute as scheduled.
Posted Oct 04, 2022 - 18:26 UTC
This incident affected: API, Console (web), and Patching Engine.