Slowness and Loss of Access to the Console

Incident Report for Automox

Resolved

Console performance should be restored to normal operating levels.
Posted Mar 12, 2025 - 18:47 UTC

Monitoring

Automox identified an issue that caused slowness and a temporary loss of access to the console. Access should be restored and Automox is monitoring currently.
Posted Mar 12, 2025 - 18:04 UTC
This incident affected: Console (web).