Degraded Console and Patching Performance
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 20:28 UTC
Monitoring
A feature deployment was having its requests throttled during deployment, so the new code was reverted to the previous iteration. We are currently monitoring an anomaly in some API responses until it clears.
Posted Oct 05, 2020 - 20:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2020 - 20:06 UTC
Investigating
We are currently investigating this issue.
Posted Oct 05, 2020 - 20:00 UTC
This incident affected: API, Console (web), and Patching Engine.