Scheduled Patching policies and patch now button not working as expected
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 00:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2023 - 00:50 UTC
Monitoring
AWS is in the process of resolving the issue and we will be monitoring as our services come back up.
Posted Sep 19, 2023 - 00:44 UTC
Investigating
We were made aware of an outage by AWS, which is causing some of our patching services to be impacted.
Posted Sep 19, 2023 - 00:14 UTC
This incident affected: Patching Engine.