Automox UI is slow/unresponsive, API is slow/unresponsive
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 13:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2022 - 12:23 UTC
Update
We are still currently continuing to investigate this issue.
Posted Feb 16, 2022 - 10:32 UTC
Update
We are continuing to investigate this issue.
Posted Feb 16, 2022 - 08:51 UTC
Investigating
We are currently investigating this issue.
Posted Feb 16, 2022 - 08:33 UTC
This incident affected: API, Console (web), and Patching Engine.