The Dashboard is currently experiencing issues loading certain Page like Devices.
Incident Report for Automox
Resolved
The issue has been fully resolved.
Posted Jan 07, 2021 - 21:44 UTC
Identified
The issue has been identified and mostly resolved. Users should see Dashboard pages for Devices and Software should load properly again.
Posted Jan 07, 2021 - 21:18 UTC
Update
Currently the issues appears to be intermittent. The Software page and Devices pages are the only pages in the Dashboard that are affected.
Posted Jan 07, 2021 - 21:11 UTC
Update
We are continuing to investigate this issue.
Posted Jan 07, 2021 - 21:10 UTC
Investigating
Hello,
Automox is currently investigating issues with pages failing to load such as the Devices page. We will continue to provide updates based on our findings.
Posted Jan 07, 2021 - 20:59 UTC
This incident affected: Console (web).