Degraded performance of the Automox Console and Agent Response Processing
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 21:12 UTC
Monitoring
Automox is currently monitoring performance issues with our Console and our Agent.
Posted Oct 26, 2023 - 20:09 UTC
This incident affected: Console (web).