Automox API slowness

Incident Report for Automox

Resolved

This has been resolved!
Posted Jul 27, 2022 - 01:37 UTC

Monitoring

We have implemented a fix for this issue and are currently monitoring.
Posted Jul 27, 2022 - 01:29 UTC

Identified

We have Identified the issue and are working to resolve now.
Posted Jul 27, 2022 - 01:07 UTC

Investigating

Automox is currently investigating an issue with our API pods
Posted Jul 27, 2022 - 01:07 UTC
This incident affected: API and Console (web).