Console Data Not Loading Correctly

Incident Report for Automox

Resolved

We have resolved the incident. For customers experiencing issues, we recommend clearing their browser cache and reloading the Automox console to resolve any lingering problems.
Posted Apr 11, 2025 - 18:48 UTC

Update

Expanding the investigation to general instability across the Automox console.
Posted Apr 11, 2025 - 17:28 UTC

Investigating

We are currently investigating an issue with console widgets not loading correctly.
Posted Apr 11, 2025 - 17:12 UTC
This incident affected: Console (web).