Delay in Policy Runs
Incident Report for Automox
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 20:24 UTC
Monitoring
A fix has been implemented and tested. We will continue to monitor the results.
Posted Jan 05, 2022 - 18:26 UTC
Update
We are continuing to investigate this issue.
Posted Jan 05, 2022 - 17:00 UTC
Investigating
Automox is currently investigating reports of delayed policy runs. We will continue to update the status page based on what is found in this investigation. If you have any questions, please reach out to support@automox.com
Posted Jan 05, 2022 - 16:43 UTC
This incident affected: API and Patching Engine.